Avast installation error: Failed dependencies: libavastengin

Post here if you face any problem with your Linux cPanel shared hosting account. Discussion also includes issues related to cPanel, email, php, MySQL, Python, SSI, CGI, Fast CGI, Perl, Ruby on Rails, Zend Optimizer, Spamassassin, GD Library, ImageMagick and many more..
hrdedicated
Site Admin
Posts: 50
Joined: Thu May 30, 2013 10:28 pm

Avast installation error: Failed dependencies: libavastengin

Postby hrdedicated » Fri May 31, 2013 1:01 pm

Hello ,

If you try to install Avast antvirus on Linux server using rpm you may get error as below :

root@myserver [~]# rpm -ivh avast4server-3.2.1-1.i586.rpm
error: Failed dependencies:
libavastengine >= 4.7.0 is needed by avast4server-3.2.1-1.i586




then you will need to install avast! kernel library libavastengine for this package

You can download it from URL :[url] http://www.avast.com/linux-unix-edition#tab4[/url]

and install the required rpm package and then complete the avast installation.

Return to “cPanel Shared Hosting Services Discussion”

Who is online

Users browsing this forum: No registered users and 1 guest