enable or disable mod_security for particulate account[error

Ideal place for discussions related to Linux/Windows server security, Apache, MySQL, MS SQL and PHP, including tutorials and questions.
hrdedicated
Site Admin
Posts: 50
Joined: Thu May 30, 2013 10:28 pm

enable or disable mod_security for particulate account[error

Postby hrdedicated » Fri May 31, 2013 1:22 pm

If you are receiving the error for mod_security, access denied with error code 403 when you check
the error logs for any account. You can disable the mod_security for that account by adding a

simple code in his .htaccess
==================
SecFilterEngine Off
SecFilterScanPOST Off

==========================

And to enable just remove these two line from .htaccess.

============================================

OR

============================================

=====================================================
Disable Mod_Security for any User Domain :
=====================================================
Go to :

pico /usr/local/apache/conf/modsec2.conf

and add following lines within file :
=====================================================

SecRule SERVER_NAME "yourdomain.com" phase:1,nolog,allow,ctl:ruleEngine=off

=====================================================
NOte:Replace yourdomain.com with the actual Domain name

Return to “System Security”

Who is online

Users browsing this forum: No registered users and 2 guests